x
تبلیغات

 

همانطور که می دانید PowerShell 2.0 به صورت پیش فرض بر روی سیستم عامل های Windows Server 2008 R2 و Windows 7 ارائه شده است. اما خوشبختانه می توان PowerShell 2.0 را بر روی دیگر سیستم عامل های قدیمی تر نیز نصب و راه اندازی نمود (جهت کسب اطلاعات بیشتر در خصوص سیستم عامل های مورد نیاز جهت پشتیبانی از PowerShell 2.0، اینجا را کلیک کنید).

 

در این مقاله قصد دارم که به چگونگی نصب PowerShell 2.0 بر روی سیستم عامل های مورد پشتیبانی جهت نصب PowerShell 2.0 اشاره کنم. لطفا به ادامه مقاله توجه فرمایید:

 

از جمله پیشنیازهای PowerShell 2.0، نصب بودن Net Framework 2.0 Service Pack 1. بر روی سیستم مورد نظر می باشد. از آنجایی که با نصب Net Framework 3.5 Service Pack 1، آخرین نسخه از .Net Framework 2.0. نیز نصب می گردد، لذا در این مقاله به چگونگی نصب Net Framework 3.5 Service Pack 1. اشاره خواهیم نمود. بدین منظور بعد از دانلود نسخه مناسب سیستم عامل مورد نظر خود، طبق تصاویر زیر عمل کنید:

 

 

 

 

نکته: انجام مراحل فوق برای سیستم عامل های Windows XP و Windows Server 2003 می باشد. به منظور نصب Net Framework. بر روی Windows Vista و Windows Server 2008 نیازی به دانلود Net Framework. نبوده و این از آن جهت است که این سیستم عامل ها به صورت پیش فرض دارای فایل های نصب این ابزار بوده و تنها می بایست آن را فعال نماییم.

 

بعد از نصب Net Framework.، حال نوبت به دانلود نسخه مناسب سیستم عامل مورد نظر خود می باشد. بدین منظور کافیست به این آدرس مراجعه نموده و نسخه مورد نظر خود را بر اساس سیستم عامل مقصد انتخاب کرده و در نهایت اقدام به نصب آن کنید:

 

 

 

 

 

نتیجه انجام عملیات فوق را در شکل زیر مشاهده می نمایید: